程序化指标公式
问答中心

大智慧多空趋势副图指标公式

大智慧公式 2019-06-01阅读量:592

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南  步骤操作

空方价:=EMA(HIGH,4);
多方价:=EMA(LOW,5);
B1:=IF(CROSS(CLOSE,空方价),1,IF(CROSS(多方价,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方价,IF(B2=-1,空方价,0));
界点:B3,LINETHICK0,colorFF00FF;
MA1:=B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,10,0),colorFFFFFF;
STICKLINE(CLOSE>MA1,0,CC,8,0),color0000ff;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,10,0),colorFFFF00;
STICKLINE(CLOSE<MA1,0,-CC,10,0),colorFFFFFF;
STICKLINE(CLOSE<MA1,0,-CC,8,0),colorFF3333;
STICKLINE(CLOSE<MA1 AND CC>3,-3,-CC,10,0),color00FFFF;
DRAWTEXT(CLOSE>=MA1 AND BARSTATUS=2,1,'←多↑'),color00ffFF;
DRAWTEXT(CLOSE<MA1 AND BARSTATUS=2,-1,'←空↓'),colorFFff00;
PARTLINE(1,0);
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
{程序化指标 官方网址:WWW.HONGHAIE.COM}
趋势:EMA(0.667*REF(BB,1)+0.333*BB,2),LINETHICK0,colorFFFF00;
Q:=(2*CLOSE+HIGH+LOW)/4;
A1:=LLV(LOW,24);
A2:=HHV(HIGH,24);
A:=EMA((Q-A1)/(A2-A1)*100,13);
B:=EMA(0.667*REF(A,1)+0.333*A,3);
力道:A-B,LINETHICK0,colorFFFF00;

 

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭