程序化指标公式
问答中心

通达信进入异动区副图指标公式

通达信选股公式 2019-11-11阅读量:877

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR2:=EMA(VAR1,20);
VAR3:=EMA(VAR2,20);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,'小心')COLORWHITE;
水平线:50,POINTDOT,COLORYELLOW;
底:10,COLORYELLOW;
顶:85;{更多指标关注微信公众号:程序化指标}
STICKLINE(势>85,势,85,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLORWHITE;
DRAWTEXT(CROSS(10,势),69,'进→'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),58,'入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,'动[↓]'),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,'区'),COLORFFFF6F;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭