程序化指标公式
问答中心

通达信波段专家副图指标公式

通达信指标 2020-01-21阅读量:1323

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。


VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=SMA(VARE/VARC*100,3,1);
VAR4:=LLV(LOW,34);
VAR5:=SMA(VAR3,3,1)-SMA(VARF,9,1);
VAR6:=IF(VAR5>100,VAR5-100,0);
VAR7:=HHV(HIGH,34);
VAR8:=EMA((VAR2-VAR4)/(VAR7-VAR4)*100,8);
VAR9:=EMA(VAR8,5);{更多指标关注微信公众号:程序化指标}
STICKLINE(VAR8-VAR9>0,VAR8,VAR9,8,0),COLORRED;
STICKLINE(VAR8-VAR9<0,VAR8,VAR9,8,1),COLORGREEN;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭